Amarok 2.1 Beta 1 "Nuliajuk" + Kubuntu 9.04

Hace unos días Pepe me comentaba acerca de Amarok 2.1 que esta muy bueno y pues me decidí a instalarlo en Kubuntu 9.04, mmmm no se que decir no veo mucha diferencia y pues los scripts de Lyricwiki y de Librivox no me funcionan aunque tiene buena integracion con Last.fm, les dejo unos pantallazos para que juzguen ustedes y de paso la instalacion en Kubuntu 9.04 que por cierto la hice desde los repositorios ya que la compilandolo no me funciono

Instalando
Agregamos los repositorios en /etc/apt/sources.list

deb http://ppa.launchpad.net/kubuntu-experimental/ppa/ubuntu jaunty main
deb-src http://ppa.launchpad.net/kubuntu-experimental/ppa/ubuntu jaunty main


o bien los agregamos en el KPackageKit
Configuracion -> edit software sources -> pestaña de Third-Party Software -> añadir...
Automaticamente se actualiza y luego buscamos Amarok en Gestion de Software
Desinstale la versión 2.0.2 e instale la 2.0.90 que es la versión estable del 2.1
y pues bueno eso es todo con eso ya tenia mi Amarok 2.1 instalado.

Empecemos a usarlo!!
Primera impresión nuevo splash
Segunda impresión error en los scripts que les mencione antes Librivox y Lyricwiki
There are exceptions caught in the script 'Librivox.org'. Please refer to the log.
There are exceptions caught in the script 'Lyricwiki'. Please refer to the log.
Para quitar este molesto "bug" solo hay que desactivar los scripts, Herramientas -> Gestor de Scripts
Por cierto otro de los "bug" que encontré es en el menú por alguna extraña razón cuando le doy clic en alguna opción a veces no me la muestra hace como que le estuviera dando doble clic o algo así, hasta que detengo la canción que esta sonando, funciona normalmente.

Tercera impresión me gusta la integracion con last.fm aunque no encuentro ninguna opcion para cerrar sesion y entrar como otro usuario ¿Que paso alli? no se

Cuarta impresión, un menú emergente bastante útilQuinta impresión no tiene varias paginas como las versiones anteriores del 2 si no que solomente cuenta con una, y allí coloca todas las "miniaplicaciones"
(Para los que les gusta el color estándar de Kubuntu)
Y pues bueno esas han sido mis impresiones hasta ahora de Amarok 2.1 Beta 1 "Nuliajuk", veremos que tal sigue funcionando...
Salu2.-

Comentarios

Manuel Josue ha dicho que…
Pues se ve bonito tu, habra que echarle un ojo, mi kubuntu dice que ya esta disponible Jaunty, uno de estos dias le "echo fuego" a ver que pasa :)....

Un abrazo grande para ti.

Many.
Vivian ha dicho que…
Pues esta bonito, pero me cae mal lo de los scripts, peroooo buenooo, a ver si le hechas fuego pues!!... xD...
Salu2.-
Pepe ha dicho que…
Ya sabía yo que vos no me ibas a fallar =)

Mirate esta imagen:

http://img509.imageshack.us/img509/9089/vivian.png

Es para alimentar tu autoestima =) a eso es lo que yo llamo posicionamiento, felicitaciones Vivi.

Fijate que ya había usado los repositorios, pero tuve la "brillante" idea de cambiar "jaunty por intrepid", según yo con eso funcionaba jajaja.

Sigo estando en intrepid y agregué los repositorios y ya me está actualizando a la 2.1, al rato te cuento que tal.

Un abrazo chica Linux =)
Vivian ha dicho que…
@Pepe:
A me extraña pp y no soy Vivian Roca pues!.. JAJAJA Ksks!

:-O!! que buena onda! esoooooo!!!
Gracias por alimentar mi autoestima :-) nivel, nivel, no sabia que estaba en el 1er lugar.. xD esta bien, gracias por la imagen.

Fijate que con eso de cambiar "jaunty por intrepid" eso asi honestamente si fue n00b, JAJAJA ;-), era muy POCO probable que funcionara, fijate que estaba viendo un foro de ubuntu en no se que idioma (no era ingles) donde decía que había que importar unas librerías para que no saliera error al compilar, ya que supongo que nos sale el mismo error, al parecer hay que importarlas al home, la verdad no probé pero suena algo lógico mmmm no se.

Hay me contas que tal te va con la actualizada pues!, muchos éxitos.... 1 saludo de la chica Linux! JAJA ...
Stimpson J. Cat ha dicho que…
aaah, por fin encuentro alguien mas con el problema de scripts, traté de compilarlo pero me es imposible en ubuntu porque no me encuentra las qtscript bindings (creo que ahí está el problema en ubuntu, cosa de versiones) así que me tengo que conformar con el ppa

esta versión es mucho mas liviana que la anterior, se ve mejor y se nota que tienen grandes planes para el futuro (en todo kde)

esperemos que actualicen pronto el ppa a una versión svn mas reciente

saludos
Vivian ha dicho que…
@Stimpson J. Cat:
Fijate que hay mucha gente con el problema de los scripts, aunqueee en foros en otros idiomas, emm con respecto a tu Ubuntu, pues no se ... xD use esa distro hace muuuucho tiempo, pero decidí cambiarme hace tiempo a KDE, pues como tu decis esperemos las actualizaciones aun le falta mucho para estar como la 1.4, pero esperemos que con el tiempo la situacion cambie.. xD, en fin, gracias por tu visita...
Salu2.-
Stimpson J. Cat ha dicho que…
@Vivian bueno, era Kubuntu :P
aunque ahora estoy obligado a tener gnome para usar aplicaciones opengl porque no se llevan muy bien con mi plasma

lo que noté es que los que compilaron y usan kde4.3 no tienen problemas

pero ya no me importa amarok, ahora quiero kde 4.3 después de ver los avances xD
buy viagra ha dicho que…
Muchos de mis amigos han instalado Amarok 2.1 por lo que decidi actualizarme pero la verdad es que no nosotamos que haya mucha diferencia. Podria ser aun mucho mejor

Entradas populares de este blog